No Crash Logo
Simple install, no plumbing Solar Hot Water! Save $$$   Click Here




 
 D-Link Airplus DWL520+ Wireless Network PCI Card Post a Reply  
From: Richard on 08/23/2003
I have just bought a D-Link Airplus DWL520+ Wireless Network PCI Card to attach to my Shuttle SK41G VIA KM266 - Skt A Barebone System. I am running Windows XP SP1 nad when I installed the card the PC freezes, no error mnessages or codes, just hangs.

Can anyone tell me why this is and how to get round this problem?

Votes:

Rating: 0
Delete: 0
--- Replies to this Problem ---
From: Upendrajit on 12/10/2014
I had same problem before. After I google I found the solution. Pliz install the software that comes with D-Link wireless network pci card and Shut down PC. Plug out power code from system and Install(plug in) D-Link PCI Card. After installation of PCI card is finished Plug in power cord on system again and Start system. There will be no problem detected.
Votes:

Rating: 0
Delete: 0
Save $$$ on your POWER BILL the easy way using this new solar power device! - Click Here
From: Craig on 09/29/2005
Sept, 2005
My WinXP Pro was 100% stable until I installed D-Link wifi card. Random freeze ups. Card is DWL-G510. I've concluded it is their software. Airplus, airlink, etc.

I have the exact same problem in the exact same computer,, when I put my "Windows ME" hard drive into it,,and boot up.. before the D-link wifi software,, it was 100% stable. After D-link installed? FREEZE-ups.
(I have "swappable" harddrives).

The motherboard is NOT cheap. Quality- ASUS A7V333 (with RAID). AMD 1600+. 768MB ram, 2 harddrives. 2 Optical drives. ATI Radeon 9600PRO.

I unistalled the D-link garbage,,but only gained 75% of my old stablity.. it still have freeze ups. No errors, etc.
If we can't find the fix.. I'll have to format and reload 2 sets of Windows on 2 harddrives..update them,,etc.. this should cost D-Link about $400 for my lost time. I will NEVER buy another D-Link, or take one if given as a gift.

I downloaded a Linux Live CD (600MB)..put it on bootable CD..took OUT my harddrive,,and booted Linux to get back on the web and in here.
Linspire or Knoppix and/or Gnoppix seem ok. Knoppix freezes on my odd system..too many PCI cards. Vid capture, Satellite tuner, etc.

If anybody knows the fix, email me at Yahoo.com I am " Jtcar46 ".

thanks.

D-Link sucks D-Link problems D-Link wireless problem Freeze crash.

Votes:

Rating: 0
Delete: 0
From: Pascu Adrian on 05/21/2004
w DWL520+
my system hang up between 5 minutes and a day.
No error message.Screen freez .
OS:Win 98 and w XP the same problem.
PC:Dell P II/350 mhz.
driver DWL 520+ : 3.07.
w 3.05 driver version :the same problem: the system hang up, freeze
or RESET w any aparent cause.
w IBM P I / 166 MHZ
the same problem.and parity check .Memory ok.\
Can you help me ?

Votes:

Rating: 0
Delete: 0
From: Jeff on 02/13/2004
I had the same problem... put the DWL520+ in my XP machine, and it crashes every time within about 5 min. I tried everything to fix it. My advice is to give up while you're still sane. See if you can take it back and change it for a different brand. I did, and my new el cheapo Minitar card works fine.
Votes:

Rating: 0
Delete: 0
From: Toro on 01/15/2004
Hi. I've just bought this card too, and i'm sad to say that it stops and disconnects very often... If anyone has a solution for this i'll be glad to hear about it... I've tried different antennas to but it makes no difference... Also (don't lough;) If i hold my finger on the metalpart of the antenna i get very fast datatransfer, but holding my hand behind the pc kinda make me a litle handicapped while trying to fetch files;))
Votes:

Rating: 0
Delete: 0
Solar Hot Water with no plumbing changes! - Click Here
From: phil on 01/12/2004
i've had this problem too. it only occurs with the later versions of the drivers. it doesn't happen with the drivers on the CD. the only problem is i get better performance with the newer drivers. I decided to go with the older drivers so that i don't have to sit there for 5 minutes when i log in.
Votes:

Rating: 0
Delete: 0
From: Mike on 09/01/2003
I have also had this problem it is independent of the operating system I've used - I've put the problem down to a rubbish motherboard (PCChips M810LMR) and so I still cannot use my wireless network!! Between Myself and many friends we've tried almost everything and nothing has worked so the next thing I'm trying is a new motherboard when I can afford it.
Votes:

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  
 

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.