No Crash Logo
Simple install, no plumbing Solar Hot Water! Save $$$   Click Here




 
 Faulting application winword.exe, version 10.0.421 Post a Reply  
From: Nick on 04/08/2003
Hi

I have a Windows 2000 SP2 server with Citrix XP installed . A full install of Microsoft Office XP is installed locally. Recently we have been having an issue with only Word crashing when attempting to print to any Canon printer , this does not happen with HP printers. I can print to Canon printers using other applications such as Excel oe Wordpad without any issues. The following error is created in the event log.

Event ID: 10000 Microsoft office 10

Faulting application winword.exe, version 10.0.4219.0, faulting module ntdll.dll, version 5.0.2195.2779, fault address 0x0004b892.

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 77 69 6e ure win
0018: 77 6f 72 64 2e 65 78 65 word.exe
0020: 20 31 30 2e 30 2e 34 32 10.0.42
0028: 31 39 2e 30 20 69 6e 20 19.0 in
0030: 6e 74 64 6c 6c 2e 64 6c ntdll.dl
0038: 6c 20 35 2e 30 2e 32 31 l 5.0.21
0040: 39 35 2e 32 37 37 39 20 95.2779
0048: 61 74 20 6f 66 66 73 65 at offse
0050: 74 20 30 30 30 34 62 38 t 0004b8
0058: 39 32 0d 0a 92..

The only possible idea I had was to replace NTDLL.DLL from the installation CD. Any help would be greatly appreciated.

Thanks

Nick

Votes:

Rating: 0
Delete: 0
--- Replies to this Problem ---
From: Trey on 11/25/2011
Ricky on 03/16/2004 "Just uninstalled and reinstalled the printer drivers"

That did it for me! THNAKS!


Votes:

Rating: 0
Delete: 0
Solar Hot Water with no plumbing changes! - Click Here
From: Andres on 08/10/2005
We are having a problem that looks quite like this problem.
we are running the Citrix version 8.0, and have installed xp locally,
in citrix, we can only open word documents from local hard drives, not maped network drives.
If we make a shortcut of the winword.exe and place it on the desktop, this problem does not appear.

anyone have a solution to this problem?

thanks

Votes:

Rating: 0
Delete: 0
From: Marcus on 06/21/2004
We are also having the same problem on Citrix Metaframe XP FR3 on Win 2003 server with difference aplication.
Votes:

Rating: 0
Delete: 0
From: Ron on 06/01/2004
Same problem here, Windows XP/officeXP sp2, also after updating to sp3.
Issue came up after I migrated from a NT4 domain to Server 2003. Will try the printerdeletion and addition. Thnx,
Votes:

Rating: 0
Delete: 0
From: frank on 03/16/2004
had exactly the same prob on a w2k workstation with office xp. Deleting and re-installing all network printers solves the problem. Not sure if it is caused by a driver update I did on the printserver before ... Printserver is a NT4.
Votes:

Rating: 0
Delete: 0
Save $$$ on your POWER BILL the easy way using this new solar power device! - Click Here
From: Ricky on 03/16/2004
Got this from Experts Exchange and it resolved my problem (exactly the same)

"it could help to reinstall the printer driver, don't know why it helped someone else but guess it has to do with the driver and while it spools it runs in trouble

if you installed something new on that pc you could also try to restore before the install"


Just uninstalled and reinstalled the printer drivers and all sorted

Votes:

Rating: 0
Delete: 0
From: tjeerd on 03/15/2004
I post this reply, because I have the same problem with one of our users. I couldn't find helpful information this error message anywhere else...

The problem occurs not in a SBC environment, but on a Windows XP workstation. I've reinstalled the PC, removed the roaming profile of the user, gave him another PC brand, and still it happened. I uninstalled Office and installed again, but still this user is the only of our 700 users with this problem. He is using exactly the same Office documents as others. His dll versions are the same as on a few hundred other pc's. Also I've removed his normal.dot, but no way...
I would appreciate any help !
Thanks in advance,
Tjeerd

Votes:

Rating: 0
Delete: 0
From: Magnus on 02/06/2004
We are also having the same problem on Citrix Metaframe 1.8 on W2K server.
Votes:

Rating: 0
Delete: 0
From: Balaji on 10/29/2003
Even we are facing the same issue, our Citrix ICA Client version is 6.03
Votes:

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  
 

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.