[an error occurred while processing this directive] [an error occurred while processing this directive]
[an error occurred while processing this directive]
 Cannot start Warcraft 3 Post a Reply  
From: Vass on 12/15/2002
I have a PC AMD750Athlon with Creative TNT2 Vanta 32 (detonator drivers) and SoundBlaster Live!5.1 Bulk with all the latest drivers. Ii upgraded to XP and i cannot start playing Warcraft 3 due to an error message like:
'' This application has encountered a critical error
FATAL ERROR!
Program: c:\warcraft iii\war3.exe
Exception: 0xC0000005(ACCESS_VIOLATION) at 001B:1D1C4E86
The instruction at 0x1D1C4E86 refenced memory at 0X00000000
The memory caould not be read ''

Anyone knows what is all about?

Thanks a lot
Vass blindsoft@in.gr

Votes:

Rating: 0
Delete: 0
--- Replies to this Problem ---
From: qwerqwer on 04/15/2012
qwerqwerqwer
Votes:

Rating: 0
Delete: 0
Update Drivers, DLLs & Software Performance, Fix Device Drivers, plus much more. Easy FREE scan download now! - Click Here
From: hi on 04/15/2012
hi
Votes:

Rating: 0
Delete: 0
From: Saad on 08/06/2011
Okay guys. I'll give you guys a simple solution. And i SWEAR it worked for me.

Right click your War3.exe file > Go to properties > Go to compatability > Check "Run as administrator" > Apply/Okay.

I'm running:

Windows 7]
ATI Radeon 4550-1 GB
2 GB RAM
Intel Core 2 Duo 2.66 Ghz processor
Motherboard- DG33FB

I hope this works for you guys. It sure worked for me.

P.S. Also disable all the other sound drivers through Device Manager, and just enable the one you use. (If you have more than 1 sound cards in your PC like me)

Cheers. Hope this works for you.

Votes:

Rating: 0
Delete: 0
From: Michael on 05/09/2011
Hi . How come when i'm downloading GUMH , after that i can't start my warcraft 3 ? It says " war3.exe has encountered a problem and needs to close. We are sorry for the inconvenience. " . Please help me !!!
Votes:

Rating: 0
Delete: 0
From: spazz on 04/12/2011
Hi. I have been getting fatal errors a lot since i just changed my computer one month ago. I'll provide all the details here and see if you guys can make out something.

My new computer is pretty decent, 8gb ram, radeon hd5670 graphics card, 6 core processor so im sure it can run warcraft 3. I also have directx 11. I've tried reinstalling warcraft3 and ive updated to 1.24d, ive tried deleting the temporary replays and the movies because some have said that might be the problm.

I tried hosting DOTA on LAN and people can join, but shortly after the fatal error occurs, even before starting the game. This fatal error thing can happen anytime from the moment when i join someone else's hosted game, to anytime when im still in the game, sometimes long enough to finish a 20min dota game. but recently it got so bad it rarely lasts 5mins past joining someone else's dota game, so most of the time i get the error shortly after choosing a hero. I tried shutting down all my anti virus and firewalls including window's firewall, and ive tried redownloading the map and everything.
Funny thing is, when i host a LAN dota game and play against a computer(easy) the dota game goes smoothly all the way and no error occurs, which is why i believe i've got the problem localised to me playing LAN GAMES with OTHER people on GARENA. Any ideas? Any and ALL help is appreciated thank you!!!!

Here is the error log:
================================================== ============================
Warcraft III (build 6387)

Exe: C:\Warcraft III\war3.exe
Time: Apr 3, 2011 12:39:58.287 PM
User: Seng
Computer: SENG-PC
------------------------------------------------------------------------------

This application has encountered a critical error:

FATAL ERROR!

Program: C:\Warcraft III\war3.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 0023:77308DB9

The instruction at '0x77308DB9' referenced memory at '0x00000014'.
The memory could not be 'written'.


War3Build: 1.24.4.6387
Played Maps\Download\DotA v6.71b.w3x
Player 0 The Sentinel Race Human StartLoc -1
Player 1 alex6410 (Destroyer) Race NightElf StartLoc 0
Player 2 zubhan (Terrorblade) Race NightElf StartLoc 1
Player 3 epsilonpegasi (Nevermore) Race NightElf StartLoc 2
Player 4 han1986 (Yurnero) Race NightElf StartLoc 3
Player 5 hulias (Abaddon) Race NightElf StartLoc 4
Player 6 The Scourge Race Orc StartLoc -1
Player 7 ladz05 (Venomancer) Race Undead StartLoc 5
Player 8 .|c0000ffffclo0 (Furion) Race Undead StartLoc 6
Player 9 Xenzil (Invoker) Race Undead StartLoc 7
Player 10 spazzerrune (Void) Race Undead StartLoc 8
Player 11 l521007 (Mirana) Race Undead StartLoc 9
------------------------------------------------------------------------------

----------------------------------------
x86 Registers
----------------------------------------

EAX=00000000 EBX=FFFFFFFE ECX=00000000 EDX=00000002 ESI=0CE91338
EDI=0CE9133C EBP=0D54FED4 ESP=0D54FE84 EIP=77308DB9 FLG=00010213
CS =0023 DS

Votes:

Rating: 0
Delete: 0
Save $$$ on your POWER BILL the easy way using this new solar power device! - Click Here
From: help o good lord help on 08/28/2010
so i have been pulling my hair out looking at other people with the same problem on these question sites and so far nothing has helped me. i have a hpdv2700 running windows vista. 2 weeks ago i was playing war craft three for old times sake. i tried updating it and it messed up and i had to uninstall it and reinstall the game. now it keeps telling me it cannot initialize direct x 8.1 install it or make sure i have current direct x. well i have it and my dxdiag is working ok. all of my video drives are up to date. some site have said to uncheck and chec the 3d accelerate option under display on dxdiag, well there is no option to check or uncheck them. they all say enabled tho. some were else on a site it told me to go to control panel and go to display and advance setting under trouble shooting but it sais i cannot make any changes....(i think it has something to do with my duel processor not entirely sure) so i am plum out of ideas and dont wana geek squad 50 dollars for them to tell me they dont know. any help? im pulling out my hair over here
Votes:

Rating: 0
Delete: 0
From: slaske on 08/17/2010
Have you guys rtied to update manualy?
Votes:

Rating: 0
Delete: 0
From: google on 08/11/2010
just download it all wat the file want give it! its gonna be okay!
Votes:

Rating: 0
Delete: 0
From: Owais on 08/06/2010
i was having this freakin problem what you have to do is to fix it just go to My Computer properties then go to "Hardware" then click on "device manager" first go to display adapter select your video card upgrade it then go to your sound, video and game controller select your sound card driver for example SoundMAX Integrated digital audio right click and upgrade it. Restart your computer then run warcraft this work for me it will work for you to.
for more info

http://www.battleforums.com/forums/warcraft-rts/68470-war3-fatal-error-fixing-method.html

Votes:

Rating: 0
Delete: 0
Slow performance? Could be Spyware! Real-Time Spyware & Antivirus, Adware Blocker, Popups too! Plus much more. Easy to use, scan now! - Click Here
From: NEEDHELP!!!!! on 07/02/2010
Srsly after reading your guys solution it still not working! i start wc3 it say needed direct x 8.1 when i alredi have direct x 9.0 the problem lie in that i cant do anything with the directx diagnostic tool / Display tab/ the DirectDraw Acceleration and Direct3D Accleration and AGP texture Acceleration Is DISABLED and i cant press the word DISBABLE Someone please help me!!!!!!!
Votes:

Rating: 0
Delete: 0
From: phoenix on 06/04/2010
I also have that ACCESS VIOLATION Problem ... can someone help me ?

Mihael.berke@siol.net is my emial

thx in advance :)

Votes:

Rating: 0
Delete: 0
From: jay on 04/10/2010
hey guys i need help i im using a laptop so idk if thats the problem but when i start warcraft the box thing comes out and it doesnt start at all like it wont go to the main screen it'll just stay at the box and when i click close it keeps saying not responding and sometimes it says u need direct x 8.1 but i have 9.0c i really hate computers..HELP -.-
I am having the same problem but i am usinf destop
Votes:

Rating: 0
Delete: 0
From: Milos on 02/20/2010
I have the san oroblem as VASS pls e mail me at banedrvosjeca@hotmail.com if u know the solution PLS HELP TNX
Votes:

Rating: 0
Delete: 0
Use this Spyware Detector to scan, detect, delete and recover Spyware/ Virus/ Adware/ Malware/ Trojans and root kits! - Click Here
From: CTZ on 01/30/2010
This Application has encountered a critical error:

FATAL ERROR!

Program: E:\Warcraft III\war3.exe
Exception 0xc0000005 (Acces_Violation) at 001B: 10006524

The instruction at '0x1006524' referenced memory at '0x6F009705'
The memory could not 'written'
Press OK to terminate the application.

That is mine error,every time i try to launch the game i get that :(

Please any solution?

Votes:

Rating: 0
Delete: 0
From: Gio kaddissi on 01/30/2010
Hi ! Can Some One Help Me Please ? I Begg :S:S!
i cant start Warcraf III : Frozen Thr0nE ! it Gives Me An Error Like :

This application has encountered a critical error
FATAL ERROR!
Program: c:\warcraft iii\war3.exe
Exception: 0xC0000005(ACCESS_VIOLATION) at 001B:1D1C4E86
The instruction at 0x1D1C4E86 refenced memory at 0X00000000
The memory could not be read ''


Can Some One Help Me? I Will Realy Appreciate That ! :S :)
Good Day And Thank u =D

My E-Mail : Gio_kaddissi@hotmail.com

Votes:

Rating: 0
Delete: 0
From: Raven on 01/20/2010
Who is KIKO and where can I get his solutions to this error problem?
Votes:

Rating: 0
Delete: 0
From: Robbles on 01/10/2010
I Have the same problem but it says:

This application has encountered a critical error:

FATAL ERROR!

Program c:\program files\warcraft iii\war3.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:6F4CCF44

The instruction at '0x6F4CCF44'referenced memory at '0x00000020'.
The memory could not be read'.

Press OK to terminate the application.

ANY1 KNOW OF ANYTHIN TO HELP PLZ


EMAIL IS Robbles_Quin@hotmail.com PLZ SEND AS QUICK AS POSSIBLE

Votes:

Rating: 0
Delete: 0
Lost Files? Recover lost files, photos, audio, video, from disk, camera cards, USB sticks and other flash memory storage devices, any deleted files, and more! - Click Here
From: Robbles on 01/10/2010
I Have the same problem but it says:

This application has encountered a critical error:

FATAL ERROR!

Program c:\program files\warcraft iii\war3.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:6F4CCF44

The instruction at '0x6F4CCF44'referenced memory at '0x00000020'.
The memory could not be read'.

Press OK to terminate the application.

ANY1 KNOW OF ANYTHIN TO HELP PLZ

Votes:

Rating: 0
Delete: 0
From: GamerGirl on 10/07/2009
hey guys i need help i im using a laptop so idk if thats the problem but when i start warcraft the box thing comes out and it doesnt start at all like it wont go to the main screen it'll just stay at the box and when i click close it keeps saying not responding and sometimes it says u need direct x 8.1 but i have 9.0c i really hate computers..HELP -.-
Votes:

Rating: 0
Delete: 0
From: hatexp on 09/04/2009
XP sux, i cant open wolfteam OR gunbound OR warcraft, Kiko i tried your method but my warcraft and frozen throne still stucks at the launching there.... please someone help
Votes:

Rating: 0
Delete: 0
From: Warcraft 3 Fatal error on 02/17/2009
ok I've been getting fatal error like 4 mins into b.net game (access violation) or (illegal instruction). i never used to have this problem i think it might be the windows pro sp3 or video card-drivers updated
i tried like everything can anyone help me??
Votes:

Rating: 0
Delete: 0
From: Matt on 01/04/2009
Hey I have just been trying to install my wc3 w/o any problems but i cant do it. I can install it but after that there is a directx error that pops up and says 'Setup has detected that your computer already has directx 8.1 or newer'. I have tried to install reinstall numerous times, ive tried detelting all wc3 files and i have already done directx tests to try to figure out the problem. Ive also tried to dl a new directx but all seems to fail.

If you can help that would be great thanks.

Votes:

Rating: 0
Delete: 0
From: Ad on 12/17/2008
i can play w3 firstly.lately i formated my computer and i have a backup w3 on my pendrive.when i launch w3 which in the pendrive, the w3 poster pop out and i heard a 'TET' sound.the game was no longer responde..HOW DO I FIX IT? i dled direct X 8.1 and i still failed to launch it.
Votes:

Rating: 0
Delete: 0
From: b45laker on 12/16/2008
just put it in the c program files thats what i read
Votes:

Rating: 0
Delete: 0
From: emmo on 12/06/2008
you guys all sucks... you din't know how to install WCIII!!!! just read and read the manual!!!! jungaers!!!!!!!!
Votes:

Rating: 0
Delete: 0
From: Jp on 10/23/2008
KIKO DAMN!!! YOUR THE HERO MAN!!! THX ALOT!!!!
Votes:

Rating: 0
Delete: 0
From: Nemanja on 08/01/2008
My friend has the same problem i realy dont know what it is but by me it works great......
Votes:

Rating: 0
Delete: 0
From: Rendezvous on 07/07/2008
my comp cant play WC cuz it keeps saying to insert the CD and that they cant find war3.exe. But i saw it in the cd itself and in my files!! I seriously dunno whats happening. Any ideas? For now, I cant go online.
Votes:

Rating: 0
Delete: 0
From: mewtwo on 04/17/2008
kiko u ROCKS! i try solve my dota prob for 2wks liao n ur 1 sentence saved me!!
Votes:

Rating: 0
Delete: 0
From: FroZeNSouLz on 03/25/2008
Hey! I've jus change my CPU recently. Its specs are: AMD Athlon(tm)64X2 Dual, Core Prossecor 4400+, 2.30 GHz and 1.87 GB of RAM. The war3 was working smoothly on my old CPU. Ever since I installed the war3 on this new CPU, I got this Fatal Error at every war3 games I played. Here's the fatal error I keep getting.

This application has encounted a critical error:

FATAL ERROR!

Program:C:\programfiles\warcraftiii\war3.exe

Exception:0xc000005(ACCESS VIOLATION)at 001B:2650FFD4
The instruction at '0x2650FFD4' referenced memory at '0x2650FFD4'
The memory could not be 'read'

Press OK to terminate the application.

And also I think the error I get keep changing. Can someone help me plz?

PS: plz explain it very detail coz I'm not very good in all this pc stuff. I just know how to play! XD

Votes:

Rating: 0
Delete: 0
From: Dr_Jekyl on 02/03/2008
Kiko's "Standard Sound Acceleration" solution worked fine for me,

if u r directx 3d accelaration is enabled, try "Standard Sound Acceleration". It works fine.

Thx KIKO..........

Regards
Padmakar

Votes:

Rating: 0
Delete: 0
From: mbkedtag on 12/17/2007
THE ONLY REASON WHY THAT ERROR MESSAGE APPEARS IN WARCRAFT IS THAT DIRECT3D ACCELERATION IS DISABLED.

To know if it's disbaled,
type dxdiag in the run command.
Go to Display tab.
Check DirectDraw and Direct3d acceleration. Status of these two must be "Enabled".
If it's not, then your Direct3d is indeed disabled, which prohibits warcraft from running.

SO THE QUESTION NOW IS, HOW DO YOU ENABLE DIRECT3D? Simple.
Just go to Display Properties (from the Control Panel), then click Settings tab, and then click Advanced button. Look for the tab where "Hardware acceleration" is present (in most cases, it's in the Troubleshoot tab). Drag the indicator to Full. Click Apply and OK.

Try running Warcraft again.

Votes:

Rating: 0
Delete: 0
From: ratnetwork on 10/24/2007
i can install the warcraft 3 but it reply's plz. insert the cd to the cd rom drive how can solve this problem
Votes:

Rating: 0
Delete: 0
From: Martin on 08/26/2007
Hello. when i start Warcraft 3 the so the computer said it's need til CD-rom in CD-ROM drive..but my CD is already in
Votes:

Rating: 0
Delete: 0
From: wc3needinghelp on 06/12/2007
HEEEEEELLLLLLLLLLLLP!!!!!Everytime i open wc3 it says wc3 is unable to inialize directx, plz download directx 8.1 or higher! I have directx 9!!!!!TRied everything plz help!
Votes:

Rating: 0
Delete: 0
From: War3Boy on 04/23/2007
yo my computer never had any Nimo or DIVX or even the kazaa codec so what is the problem with this dam error. I have formatted my computer two time last month march 2007 but I still get that error.
Everything is updated, Direct X 9.0C, my intel graphic card driver, latest window media version. So what's the dam problem here.


My comp spec
Intel p4 2.4 ghz
intel integrated graphic card 64 MB
120 GB HD
512 Ram

Votes:

Rating: 0
Delete: 0
From: Bao on 03/21/2007
u guys have crap computers, it is understandable why it crashes. But i have a 3200+ amd athlon 64 and it still crashes the same way. However, the music is playing on the background whilst the warcraft III screen is completely frozen. cannot even alt+tab
Votes:

Rating: 0
Delete: 0
From: Matt on 01/28/2007
everytime i hit play to play world of world craft it keeps sending me a message that there is an error that occured how can i stop this from happening and be able to play.
Votes:

Rating: 0
Delete: 0
From: Looeh on 12/11/2006
Kiko is a hero, i tried everything, not as much as the people who took out parts etc but still it bugged me for a loong time, and something so simple could work! my computer isn't great so i doin't think it would work on all computers but it worked on mine! thanks kiko ^^!
Votes:

Rating: 0
Delete: 0
From: Marine Corps4lf SemperFi on 10/18/2006
i need to no the fucken code
for fuck sake
Votes:

Rating: 0
Delete: 0
From: Zhang on 02/28/2006
Kiko's tips is excelent!I tried in his way,and solve the problem.:)
Votes:

Rating: 0
Delete: 0
From: Simon on 04/17/2004
As i wrote before, i had the same error in warcraft! i got to the point that my CPU was damaged! i changed my CPU and now everthing works fine for me!
Votes:

Rating: 0
Delete: 0
From: Ross on 03/27/2004
No, Kiko's solution does nothing for me. I've accumulated about 70 losses on the B-net because of this idiotic error. Here's a list of things I've done, to no avail.

-Replaced my motherboard with a brand new one of a different brand.
-Tested my RAM, checks out fine.
-Got a different sound card.
-Tried at least 4 different sets of drivers (omega and catalyst, of different versions).
-Switched my RAM to different slots.
-Checked my RAM settings in the BIOS - the default settings are all the lowest they can go anyway.
-Reformatted many times.
-Switched my video card (Radeon 9700) with another (Radeon 7200).
-Adjusted the sound to 'standard acceleration'
-Installed chipset drivers for the new motherboard

And probably more that I can't remember at the moment. I love Warcraft, but I can't stand this error. It makes the game simply unplayable, because it happens at absolutely random times and costs me games.

Does ANYONE have a new idea on how to fix this frustration?

By the way, I'm running:
Athlon XP 2000+
512 Samsung PC2700 DDR SDRAM
80 gig maxtor hard drive
Radeon 9700 Pro
Creative Labs Audigy 24 bit sound card
Windows XP Professional

Votes:

Rating: 0
Delete: 0
From: daniel on 03/07/2004
kiko is right i had this problem with my old comp and it took me like two days to find a patch that worked and fixed the problem but this time i just did what kiko said and it works perfectly thank you
Votes:

Rating: 0
Delete: 0
From: unknown on 03/04/2004
yah....if you have the nimo pack..for whatever reason...uninstalling fixes this problem if u are having it....thanx
Votes:

Rating: 0
Delete: 0
From: Jerikai on 02/17/2004
Hey Kiko, your the best your tip are the best!!

thank!

Votes:

Rating: 0
Delete: 0
From: matt on 01/02/2004
Ive got a big problem, i lost the box and cant install warcraft 3, am i screwed?
Votes:

Rating: 0
Delete: 0
From: Noelakos on 12/19/2003
Hey computerpilot u r computeridiot !!!!!! I removed War3 many times and i install it many times ! My PC desc: P4 2.66 Ghz, 512 DDR, 128 GeForce FX 5200 Club3D with new drivers and no sound card, it is on board in my motherboard. Plz tell me what i should do to play Warcraft3 !!! my email is nookie2410@yahoo.gr plz tell me !!! It's almost Xmass almost :-P
Votes:

Rating: 0
Delete: 0
From: Daz on 12/19/2003
This problem has dogged me for months,

I can start wc3 ok, then at random times, the game crashes to desktop with that error noted below,"cannot read" etc...

I have tried everything under the sun, driver updates game updates , formats, memory testers everything...

The only thing i can say is , this game used to work ok on this system, UNTIL, and i am sure it was around this time, but, i dcided to install a new CPU. I went from P4 1.6 400 fsb to a P4 2.66 533 FSB. When i had old CPU, my memory ran at 100mhz, with new cpu in, it ran at its default 133mhz, as my memory can support this.

So waht ive done is to (in the bios settings) is to manually force it to run at 100mhz.. ive tested it this morning, played 2 bnet games, and havent crashed yet, can others try this plz, it seems crappy that u have to downclock ur equipment for software though..

p4 2.66
asus p4s8x
gf4ti4200


Votes:

Rating: 0
Delete: 0
From: Simon on 12/11/2003
Try run WC3 on Linux with WineX...
Votes:

Rating: 0
Delete: 0
From: rob on 12/11/2003
ok....does anyone know where to down load war3 mod?linux one
Votes:

Rating: 0
Delete: 0
From: Simon on 12/11/2003
Well, same Game, same Problem.
I have the same Exception: 0xC0000005(ACCESS_VIOLATION), while playing Warcraft III TFT 1.12.
Here a list of stuff i tried to do, to fix the problem.

1. I updated all of my drivers.

2. I uninstalled many stuff form my pc

3. I changed OS from WinXP to Win2k

4. I changed RAM timings, slow down APG speed.

6. I tried openGL, and Software TNL

7. I changed my RAM, i take out some of my RAM to try with less RAM

8. I tested my RAM with memtest86, and Prime95. NO ERRORS found!

9. I wrote an E-Mail to Blizzard, and got a standard respond!

NOTHING WORKED!

The RAM where WC3 tries to access to is reserved to System Board (EXCLUSIVE)! Wc3 shouldn't access there! So why it tries to do?

I HOPE next PATCH will fix the Problem!
I payed for the game, so i want to play it!

Votes:

Rating: 0
Delete: 0
From: rob on 12/10/2003
umm ive dled a lot of stuff but i havnt found the right one. where do i get the linux version of war3?????
Votes:

Rating: 0
Delete: 0
From: F on 12/07/2003
I had exactly the same problem and Kiko`s advice solved it.
Thanks a lot
Votes:

Rating: 0
Delete: 0
From: WereWolf on 10/23/2003
deinstall the codecpack called "Nimo" and try it again.. I had have the same Problem. but now my Wc is running again
Votes:

Rating: 0
Delete: 0
From: Kiko on 10/10/2003
I had the same problem. I've never thought the solution would be this :

Adjust the sound hardware acceleration:

1. Click Start
2. Click Run
3. Type dxdiag and press the enter key
4. Click on the Sound tab
5. Move the hardware sound acceleration level slider bar to the far right and then one notch to the left so it reads standard acceleration
6. Click exit and try the game again

Votes:

Rating: 0
Delete: 0
From: Ronwell on 10/05/2003
Minor correction to the previous post:


The tag is -opengl NOT -forcegl. Sorry I had it mixed up with another game. Your target line should look like this:

"D:\Warcraft III\Warcraft III.exe" -opengl

I also realized that it might not hurt to pay a visit to windows update and make sure that you have all of the latest OS updates.

Votes:

Rating: 0
Delete: 0
From: Ronwell on 10/03/2003
Ok. I've had the same problem that all of you have been describing, and I've found at least two solutions that work ON MY SYSTEM:

(1) add a -forcegl tag to your warcraft 3 shortcut. In other words, put the following text into your 'target' field:
"D:\Warcraft III\Warcraft III.exe" -forcegl
I don't fully understand why this works, but there is a rumor floating around that the problem my lie with DirectX.

OR

(2) update all pertinent drivers. I updated drivers for my SB audigy sound card, Geforece4 TI 4800SE, nForce2 chipset. I also patched warcraft 3 and DirectX to the latest versions. The nForce2 update seemed to be the most important for my system. The game worked perfectly after installing that particular driver update.

I don't particularly like the first solution, which is why I'm glad the second worked for me. I also don't like the idea of disabling the sound or living with piss-poor video settings. Let me know if this helps.

Votes:

Rating: 0
Delete: 0
From: Rhys on 09/19/2003
Hey guys listen to the man who said that disabling the sound works. because it does. nuff said. thanks person who suggested that ;)
Votes:

Rating: 0
Delete: 0
From: Tomasmk on 09/18/2003
Almos always reinstallating wcr3 when you get the fatal error when youn try to staert the program works it out.
Votes:

Rating: 0
Delete: 0
From: Wc3 guy on 09/16/2003
Sorry I can't help the rest of you but uninstalling nimo pack fixed my problem(Fatal Error)
Start > Control Panel > Add/remove programs > Nimo Pack
That's all I can contribute sorry to the rest and i hope you fix your wc3
Votes:

Rating: 0
Delete: 0
From: URMOM on 09/15/2003
THAT SHIT AINT NEVER GONA WORK LOSERS GOOD LUCK TRYIN THO, O BY THE WAY GET A LIFE OR A JOB AT LEAST HHAHAHAHAHAHAHAHAHA LOSERS
Votes:

Rating: 0
Delete: 0
From: >: ) on 09/07/2003
Got the same problem with the Cx00005 and stuff message. Disabling the audio driver just makes the program more stable. I was able to play for awhile, (without sound!) which is a big improvement but the error message still returned. (Less often!) I have tried all of blizzards suggestions, and they have failed although some did what disabling the audio driver did (less of the error message). I have one of the latest computers as well (P4, 512 DDR, Geforce 4 MX 400 etc). I am talking to blizzard abot it but they just to turn it around and say it's my problem. So basically we are all stuffed until blizzard get there act together. If someone could invent a patch foe this problem I am sure that people would pay money to get there hands on it! I would!
Votes:

Rating: 0
Delete: 0
From: Cyan on 09/02/2003
I found a possible solution to the current problem in Warcraft III

"Fatal Error, c0000005 Memory could not be ‘read’"

The solution is to adjust your Ram timings in the Bios to either blow the default specs (set by the Bios) or return the specs to normal (if you adjusted your specs upward). If you haven't adjusted your timing you might want to consider retarding your ram timing to make it more fail-safe.

Tom's Hardware wrote an article on adjusting your Ram in the bios, except that my solution goes the other way.

Read here;

http://www4.tomshardware.com/howto/20030701/memory_tuning-10.html

to learn how to adjust your Ram in the bios.

For the whole article at Tom’s Hardware go here;

http://www4.tomshardware.com/howto/20030701/index.html

Please provide feedback on this solution so ‘we’ (the Warcraft Community) can get an idea of how well it works.
    -Cyan of http://www.sysopt.com

Votes:

Rating: 0
Delete: 0
From: akyriaki on 08/31/2003
I had the same Prob!
It was nimo codec :-(

Thanks Guys for your HELP! ;-)

Votes:

Rating: 0
Delete: 0
From: trekki on 08/31/2003
Hi,
it's me again. Now I have the problem again. I told to change the FSB but it doesn't realy work, sorry. Is there a new idea to fix the warcraft 3 problem?
trekki
Votes:

Rating: 0
Delete: 0
From: trekki on 08/26/2003
Hi, I had the problem, too. I changed the FSB form 166 to 133, than it worked fine. From that time on I didn't have the problem again.

Trekki

Votes:

Rating: 0
Delete: 0
From: steve on 08/25/2003
oh yeah i have SB audigy
Votes:

Rating: 0
Delete: 0
From: steve on 08/25/2003
I have a 1600+ xp chip. frash install of win xp. i am getting this C0000005 ACCESS_VIOLATION thingy. however my on board sound card will play the game with out this error. now what kind of sound cards do we have eh? i thorize that it may be connected with driver errors and hardware accelerated sound card... but this is my un professional opinion. i have yet to play other games.
Votes:

Rating: 0
Delete: 0
From: Randy on 08/06/2003
It's pretty obvious that the program has a bug, call the company and complain loud, get their latest version, or go back a version to a more stable one, ask them for other versions.
Stop thinking you are the only one in the world having problems with windows, everyone that runs it has problems, they are not all having a great life while you are the only one getting trashed on by bill gates, it's just that they will take a crap program and throw it away so it doesn't make them crazy.
Votes:

Rating: 0
Delete: 0
From: Sean on 08/06/2003
Patirck, if you enocuntered the wc3 unable to initilize the dx8.1 which mean your graphic card not support the latest direct x, change bcak to 8.1 or change the drvier which support 8.1.

For the fatal error, fuck, I have tried many solution by chnaging all parts of my components ... i found that the RAM running at above 333 will give problem ... 2 pieces running together will give problem too.. creative driver will give problem,,,

Votes:

Rating: 0
Delete: 0
From: Martin on 08/03/2003
It seems like i have tat problem too this is the crash error message

This application has encountered a critical error:

FATAL ERROR!

Program:  C:\Program Files\Warcraft III\war3.exe
Exception:  0xC0000005 (ACCESS_VIOLATION) at 001B:0306A6A8

The instruction at '0x0306A6A8' referenced memory at '0x0306A6A8'.
The memory could not be 'read'.


and u guys would notice tats the problem some ppl have reported too
Can some1 tell me what is this about? Your help will be greatly appreciated

Votes:

Rating: 0
Delete: 0
From: Sean on 07/29/2003
Is RAM problem, change RAM module work fine for me. Kingston general create this problem
Votes:

Rating: 0
Delete: 0
From: Patrick on 07/16/2003
I have an entirely seperate issue with my wc3...I have a Athlon 1.3 ghz/512 mb ddram/tnt 2 (i know, its outdated) 32mb card..WC3 has always worked flawlessly on my machine, however, after downloading updates for my tnt2 drivers and directx 9.0, I get an error message every time I start Wc3, saying : "Windows was unable to initialize DirectX. Please ensure you have DirectX 8.1 or newer installed and that your display drivers are current."

Votes:

Rating: 0
Delete: 0
From: ineedW3 on 07/11/2003
I have the same problem whenever i try to play wc3 i get an illegal operation msg and it crashes. Disabling sound doesnt help either. I dont have a codec nimo pack to remove because I don't use divx or WMP. What do I do? its the same bro =(( plz help us...
Votes:

Rating: 0
Delete: 0
From: Brand on 07/09/2003
PLZ HELP US ! FATAL ERROR 0xc0000005(access_violation) i tried all the things and i still cant play, the game crashes or reboots the computer....
Votes:

Rating: 0
Delete: 0
From: matt on 07/09/2003
I have the same problem whenever i try to play wc3 i get an illegal operation msg and it crashes. Disabling sound doesnt help either. I dont have a codec nimo pack to remove because I don't use divx or WMP. What do I do?
Votes:

Rating: 0
Delete: 0
From: Brand on 07/09/2003
0xc0000005(Access_violation)
im sick of this cheat! i have a good computer without problems or viruses and i dont have a Ram problem, i went to www.blizzard.com/support/, and i follow the steps, however i stil cant play ...plz explain why i cant play...
DAMN IT i love w3 lol....i can play games such as Diablo 2 but i cant play w3 why? the DAMN ERROR :
0xc0000005(Access_violation)!!!!! reply plz! nbr4ndy@hotmail.com
Votes:

Rating: 0
Delete: 0
From: FisH on 07/06/2003
wheres the nimo codec?
Votes:

Rating: 0
Delete: 0
From: demon on 07/01/2003
where is the nimo codec pack?
Votes:

Rating: 0
Delete: 0
From: Kilik on 06/12/2003
Ok now what if the same problem happens on win2k, and happens after the intial cinema and, if you disable the sound, immediately after execution? All this on a brand new machine that beats the pants off the requirements, and has all the necessary updates?

This application has encountered a critical error:

FATAL ERROR!

Program: c:\program files\warcraft iii\war3.exe
Exception: 0xC0000005 (ACCESS_VIOLATION)at 001B:6F0BF54C

The instruction at '0x6F0BF54C' referened memory at '0x00000000'
The memory could not be 'written'

Votes:

Rating: 0
Delete: 0
From: speedy1515 on 05/16/2003
uninstall NIMO CODEC NIMO CODEC NIMO CODEC
Votes:

Rating: 0
Delete: 0
From: Ed on 05/05/2003
hey the guy who said uninstall the nimo codec pack was RIGHT!!!

Thx buddy you da man!

Votes:

Rating: 0
Delete: 0
From: gene on 04/21/2003
hey for all u guys with the fatal error c0000005, go on the blizzard website under support. they told me how to fix mine
Votes:

Rating: 0
Delete: 0
From: Charles on 04/21/2003
Is there anyway to get the Sound system working and playing WC at the same times, yes I'm experiencing the Fatal Error as well but I can only play WC with "disable" my sound system. Is there any other way around it?
Votes:

Rating: 0
Delete: 0
From: jj on 04/17/2003
i've experienced the same problem .WHenever i started playing warcraft . It just pop out and says fatal error. I tried disabling my sound card but it doesn't help.. i've got the direct x 8.1 and all the latest driver for my hardware but still i can't play it. In fact i got the lastest patch which is 1.05. Can somebody suggest another way to fix this problem??

this is what i received:
This application has encountered a critical error:

FATAL ERROR!

Program:  c:\program files\warcraft\war3.exe
Exception:  0xC0000005 (ACCESS_VIOLATION) at 001B:6F07ECA0

The instruction at '0x6F07ECA0' referenced memory at '0x9BF84D85'.
The memory could not be 'read'.

Votes:

Rating: 0
Delete: 0
From: Neo on 04/16/2003
I am trying to install Warcraft on my PC, running Windows XP, however, everytime it tries to copy blizzard.ax onto the directory, there was an error.
It forbids the program to copy onto the harddisk... anyone who can help?
Many thanks.
Votes:

Rating: 0
Delete: 0
From: ups on 04/10/2003
I have problem. After installation... run game and its goes on but on the main menu when I click with the mouse anywere it freezes what to do ?
help pls
Votes:

Rating: 0
Delete: 0
From: jackson on 04/02/2003
i tried re-install and still get the same error. Once i launch it i get this error:

WAR3 caused an invalid page fault in module <unknown> at 0000:00000015.

Registers:
EAX=00000070 CS=017f EIP=00000015 EFLGS=00010286
EBX=00000000 SS=0187 ESP=006dfd44 EBP=006dfdd4
ECX=00000000 DS=0187 ESI=00403000 FS=5b7f
EDX=bffc9490 ES=0187 EDI=0049a9e0 GS=0000
Bytes at CS:EIP:
ff 00 f0 86 ad 00 f0 b4 ae 00 f0 00 00 00 d0 28
Stack dump:
006dfd48 006d0187 0040126c 0049a9e0 00403000 0000002c c0000005 81d05000 81deb3d4 00000040 00000000 81d05050 81d0500c c18052b0 006dfda0 bff7a10e

any ideas, i tried disable sound driver. same error.

Votes:

Rating: 0
Delete: 0
From: Wesley on 04/02/2003
I had a virus on computer, so i restored computer. And now when i try to install Warcraft III sometimes it doesn't load the autoplay screen correctly...But if it does then my computer would freeze after I press enter when i typed my name and cd-key. Anyone help me? Im really bored right now.
Votes:

Rating: 0
Delete: 0
From: jb on 03/19/2003
i resolve the same probleme with the unistall of all divx drivers (nimo,codec divx...)
Votes:

Rating: 0
Delete: 0
From: Halldor on 03/15/2003
Same problem. What to do ?
Votes:

Rating: 0
Delete: 0
From: anthony on 03/10/2003
Disabling the sound driver worked for me.
Thanks
Votes:

Rating: 0
Delete: 0
From: JAke Kurete on 03/03/2003
I had the same error and i disabled my sound card drivers and the game ran fine but with no sound of course, time to find new drivers for your sound card!
Votes:

Rating: 0
Delete: 0
From: HELP PLZ on 02/26/2003
I have the same problem Sometimes it will go to the blue screen. Other times it will just pop up in a box after wc3 crashes. I have reinstalled my wc3 many times and formated hard drive. it has been wroking for about 1 month then all the sudden it happend agian. I tried putting ym video card settings on low and that is what fixed it for the month. btw....

Xp 2000
mSi mother baord
512 ddr
intergrated sound
radeon 7500 pro

Votes:

Rating: 0
Delete: 0
From: Chad on 02/20/2003
I know exactly what your problem is about, believe it or not it is a problem with your audio drivers. Try disabling your audio drivers in the system icon in the control panel. Click the hardware tab then device manager. The audio drivers are listed under the title "sound video and game controllers". In there just select your main audio driver and disable it or suspend use, whichever is available. If the game runs after you do this it means you have to update your audio drivers. Trust me it's worked for everyone that has gotten the fatal error message so far
Votes:

Rating: 0
Delete: 0
From: Yo MAMA on 02/01/2003
just delete the system process by pressing
cntr alt del its about 20 - 40 kb and then youll be able to play warcraft

c ya

Votes:

Rating: 0
Delete: 0
From: marco on 01/27/2003
im having same problem is there a patch or something i should use, if anybody can help it be great thanks.
Votes:

Rating: 0
Delete: 0
From: TDRturb0 on 01/03/2003
Hello, im having a similar problem to what was going on. I am using a P4 - 1.6GHZ with 1280 MB SDRAM and 64Mb Nvidia GeForce 2 card. My OS is WinXP. Warcraft will not start and it asks me to send an error report. Please help. Thanks.
Votes:

Rating: 0
Delete: 0
From: Donna on 12/23/2002
Just a couple of thoughts. Have you installed DirectX?
Disable firewalls and antivirus before installing.
Then try again.
Votes:

Rating: 0
Delete: 0
From: Computerpilot on 12/15/2002

Completely uninstall game. Install game.

Enough said.

If you still have problems (with Warcraft and Win9x, there is a good chance), post back and I will try to help you a little more.

Computerpilot

Votes:

Rating: 0
Delete: 0
FAQ | Search     Post a Reply  
[an error occurred while processing this directive]
[an error occurred while processing this directive]