No Crash Logo

 Post a Reply
Post a Reply to: "KMODE_EXCEPTION_NOT_HANDLED"

First Name:
(first names only please)

Your comment, reply or solution to this problem:

Please enter the 3 letter word "car" below to prove you are a human (not a spam bot):

Original Problem Posted by: Patrick on 01/21/2002
I was wondering if anyone knows what is wrong with my computer. This problem has happened about four times now.

While running my computer for longer periods of time (i.e. two weeks), my computer has the tendancy to restart in the middle of an application. However, when it restarts, my computer will not boot up into Windows 2000. I receive different messages everytime I try to boot up, such as KMODE_EXCEPTION_NOT_HANDLED, REGISTRY_ERROR, IRQL_NOT_LESS_OR_EQUAL, and CONFIG_INITIALIZIATION_FAILED. Once I run it long enough (i.e. a minute or so), I here a faint clicking and then I can hear my hard drive spinning. The problem is that my computer will start working after a period of time. The first time it took a couple of hours, and most recently, took a week.

My system configuration is:
MSI K7T Pro 2-A
AMD Athlon 800Mhz
30 GB Hard drive
4 GB Hard drive
256 MB RAM
ATI Expert 2000 Video Card
Sound Blaster Live Value
Windows 2000

Any suggestions to what is going on with my computer?
Thanks!

Votes:

Rating: 0
Delete: 0

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.