No Crash Logo

 Post a Reply
Post a Reply to: "Unable to reinstall WINDOWS 95, but LINUX MANDRAKE is OK! Please HELP!"

First Name:
(first names only please)

Your comment, reply or solution to this problem:

Please enter the 3 letter word "car" below to prove you are a human (not a spam bot):

Original Problem Posted by: Chantal on 07/13/2001
I'll try to be short. I have a Pentium 233 MMX, 64 Megs, and a 5.1 gigs hard drive. I was running Windows 95 and I had 3 partitions. C-D and E. It all started when my computer was beeping, and was freezing. I was able to move my mouse only when my computer was beeping. So I thought of a power problem and we connected the computer alone in another place. Didn't solve the problem. Then I downloaded a diagnostic tool and this said that my CPU Fan was 0 RPM. It's normal, cause my fan is not plugged directly on my motherboard. Then I downloaded PANDA Antivirus and the scan said I had one, msi24.exe. Panda renamed the infected file. Then with my diagnostic tool, I saw program running that I never saw running before : msgsrv.exe. I edited (without executing) and saw a text line saying : YOU MUST REINSTALL WINDOWS... So I tried to delete this executable but windows didn't allow me because windows was using it .. I deleted it from DOS. But when I tried to restart windows, my famous line that I read before was there : YOU MUST REINSTALL WINDOWS! Not dramatical, cause I planned to do so, I was having to many problems anyway, and my important files were on my D and my E. I went throught the Format thing on my, with a boot diskette. But when I ran the SETUP on the windows CD, after accepting the licence, my computer freezes. So I thought that my boot sector was maybe damaged, so I made a back up of my D and E partition and I ERASED, made new partitions with a bit of different sizes and then formatted everything again. I thought that my CD maybe corrupted, so I tried to reinstall a new version of windows, in french ... THE SAME THING!!! It freezes after accpeting the agreement!!!! I had a little message saying : run time error , cannot be divided by zero ... WHAT THE HELL is going on my computer!!!! So I decided to install LINUX MANDRAKE 8.0, at leat to have my internet and trying to get help. It worked FINE! I thought I would maybe have a problem installing the LILO (in the boot sector) but everything works perfectly and my computer is not beeping anymore. I need to run windows because we are all equiped in music hardware. HELP PLEASE!!!!!!!

Chantal

Votes:

Rating: 0
Delete: 0

Home | About | NoCrash Support BBS | Search | Privacy & Security | Helpful Programs

Solar Energy News and more at the TechLuck Green Energy Forum

Copyright © 1999 thru 2012 Kronos Technologies Inc. All Rights Reserved.
See Terms and Conditions for more information.